armchair dot tech
Starting with Ruby and AWS | ABOUT | TAGS

November 2, 2012 | TAGS:

rvm rubies

ruby-1.8.7-p371 [ x86_64 ] ruby-1.9.2-p320 [ x86_64 ]

=> - current

=* - current && default

* - default

[email protected]:~$ rvm use 1.8.7

RVM is not a function, selecting rubies with ‘rvm use …’ will not work.

You need to change your terminal emulator preferences to allow login shell. Sometimes it is required to use /bin/bash --login as the command. Please visit https://rvm.io/integration/gnome-terminal/ for a example.